Mac、iPhone、iPad、iPod touch 和 Apple Watch 上“连续互通”的系统要求

自动解锁
自动解锁适用于以下设备和操作系统:

watchOS 3 或更高版本 macOS Sierra 或更高版本
Apple Watch(第 1 代)
Apple Watch Series 1
Apple Watch Series 2
Apple Watch Series 3
Apple Watch Series 4
Apple Watch Series 5
2015 年推出的 MacBook 或更新机型
2013 年末推出的 MacBook Pro 或更新机型
2013 年推出的 MacBook Air 或更新机型
2014 年推出的 Mac mini 或更新机型
2013 年推出的 iMac 或更新机型
iMac Pro(所有机型)
2013 年推出的 Mac Pro 或更新机型
要将自动解锁与 Apple Watch Series 3 或更新机型搭配使用,您的 Mac 需要装有 macOS High Sierra 或更高版本。
要使用自动解锁功能来批准要求输入您 Mac 管理员密码的请求,Apple Watch 需要装有 watchOS 6,而 Mac 需要装有 macOS Catalina。

“连续互通”相机
“连续互通”相机适用于以下设备和操作系统:

iOS 12 或更高版本 macOS Mojave 或更高版本
iPhone
iPad
iPod touch
2015 年推出的 MacBook 或更新机型
2012 年推出的 MacBook Pro 或更新机型
2012 年推出的 MacBook Air 或更新机型
2012 年推出的 Mac mini 或更新机型
2012 年推出的 iMac 或更新机型
iMac Pro(所有机型)
2013 年推出的 Mac Pro 或更新机型

接力
接力适用于以下设备和操作系统:

iOS 8 或更高版本 OS X Yosemite 或更高版本 watchOS 1.0 或更高版本
iPhone 5 或更新机型
iPad Pro(所有机型)
iPad(第 4 代)或更新机型
iPad Air 或更新机型
iPad mini 或更新机型
iPod touch(第 5 代)或更新机型
2015 年推出的 MacBook 或更新机型
2012 年推出的 MacBook Pro 或更新机型
2012 年推出的 MacBook Air 或更新机型
2012 年推出的 Mac mini 或更新机型
2012 年推出的 iMac 或更新机型
iMac Pro(所有机型)
2013 年推出的 Mac Pro 或更新机型
Apple Watch(第 1 代)
Apple Watch Series 1
Apple Watch Series 2
Apple Watch Series 3
Apple Watch Series 4
Apple Watch Series 5

智能热点
智能热点要求使用以下某种设备和操作系统:

iOS 8.1 或更高版本
设备还必须已激活可提供“个人热点”服务的运营商套餐。

iPhone 5 或更新机型
iPad Pro(所有机型)
iPad(第 4 代)或更新机型
iPad Air 或更新机型
iPad mini 或更新机型
在满足以上条件的情况下,您可以使用智能热点,从以下设备连接到您的个人热点:

iOS 8 或更高版本 OS X Yosemite 或更高版本
iPhone 5 或更新机型
iPad Pro(所有机型)
iPad(第 4 代)或更新机型
iPad Air 或更新机型
iPad mini 或更新机型
iPod touch(第 5 代)或更新机型
2015 年推出的 MacBook 或更新机型
2012 年推出的 MacBook Pro 或更新机型
2012 年推出的 MacBook Air 或更新机型
2012 年推出的 Mac mini 或更新机型
2012 年推出的 iMac 或更新机型
iMac Pro(所有机型)
2013 年推出的 Mac Pro 或更新机型

0
分享到: